1. 首页 > 常识

回调不破阳包阴公式2021 通达信过左峰选股公式

本文为大家介绍了 回调不破阳包阴公式2021 ,还有的小伙伴在问通达信过左峰选股公式,下面小编给大家细致的讲述一下。

选股条件:

前10天内有阳包阴k线组合,近几天回调都没有跌破那根阳线的选股公式

编写源码:

{阳包阴回调

参数:

N:1,6,4 阴线距阳线的周期范围

M:1,30,10 阳包阴距现在的周期数}

N1:=TOPRANGE(C);

T1:=N1>=1 AND N>=1 AND REF(C,1)<REF(C,2) AND O<REF(C,1) AND C>REF(O,1);

T2:=N1>=2 AND N>=2 AND REF(C,2)<REF(C,3) AND O<REF(C,2) AND C>REF(O,2);

T3:=N1>=3 AND N>=3 AND REF(C,3)<REF(C,4) AND O<REF(C,3) AND C>REF(O,3);

T4:=N1>=4 AND N>=4 AND REF(C,4)<REF(C,5) AND O<REF(C,4) AND C>REF(O,4);

T5:=N1>=5 AND N>=5 AND REF(C,5)<REF(C,6) AND O<REF(C,5) AND C>REF(O,5);

T6:=N1>=6 AND N>=6 AND REF(C,6)<REF(C,7) AND O<REF(C,6) AND C>REF(O,6);

TJ1:=C>REF(C,1) AND T1+T2+T3+T4+T5+T6>0;

T:=BARSLAST(TJ1);

C>REF(C,1) AND T>0 AND T<=M AND C>REF(O,T) AND C<REF(C,T);

 回调不破阳包阴公式2021  通达信过左峰选股公式

通达信过左峰选股公式

阳包阴:=REF(C,1)<REF(O,1) AND C>O AND C>REF(O,1); 过左峰:=C>=REF(HHV(H,10),1); 选股:阳包阴 AND 过左峰; 因在外面,无法测试,有问题请私信我.股票公式专家团为你解答,希望能帮到你,祝投资顺利.

回调不破20日均线通达信选股公式:T1:=C>=REF(C,1)*1.095 AND C>=H; T2:=BARSLAST(T1); T3:=L<=MA(C,20) AND C>=MA(C,20); COUNT(T3,T2)=1 AND T3 AND T2>.

A1:=100*VOL/(FINANCE(7)/100);A3:=MA(A1,10);A4:=(HHV(H,10)-C)/HHV(H,10)*100;A5:=MA(C,60);XG:COUNT(C>A5,10)=10 AND A4>10 AND A1*1.5O AND C>REF(O,1);