1. 首页 > 常识

东吴私幕买进选股公式源码及成功率 买入必涨指标公式

本文为大家介绍了 东吴私幕买进选股公式源码及成功率 ,还有的小伙伴在问买入必涨指标公式,下面小编给大家细致的讲述一下。

条件选股:东吴私幕买进[日线]成功率测试

测试股票数:4572

共发出信号:483258

成功信号:222746

失败信号:257141

未完成信号:3371

信号发出率:95.76%

平均成功率:46.42%

成功率达到50%的股票数有:40.54%

利润1总平均:15.28%

最大平均利润1: 招商南油 149.23% 最小平均利润1: 祥源新材 0.00%

利润2总平均:0.99%

最大平均利润2: 银座股份 109.20% 最小平均利润2: 盛讯达 -36.36%

公式源码:

SS:= MA(C,30)>REF(MA(C,30),1);

SS1:= MA(C,20)>REF(MA(C,20),1);

ADS:= MA(C,10)>REF(MA(C,10),1);

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

买进:VAR19 AND ADS AND SS AND SS1;

 东吴私幕买进选股公式源码及成功率  买入必涨指标公式

买入必涨指标公式

A7:=(2*C+H+L)/4;VAR1:=LLV(A7,21);VAR2:=HHV(A7,21);SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);买进:IF(COUNT(CLOSE6/10 AND VOL>=1.5*MA(VOL,5) ANDCOUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0);上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);全仓买:CROSS(上线,下线);{上面两个是两个选股}

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; 忽略以上公式. 根据思路编写公式,修改公式.盘中预警,条件选股.公式解密,去除时间限制.鼠标点击下方 我 的 名 字 或(图 标)上,进入 可 看到 Q,订 制 公式

XG:REF(C>O,2) AND REF(O<REF(C,1) AND C>REF(O,1) AND C<O,1) AND O<REF(C,1) AND C>REF(O,1) AND C>O;条件有些不严谨.不过也可以用.根据思路编写公式,修改公式.盘中预警,条件选股.公式解密,去除时间限制.点 我 图 像 可 私 信 定 制, 最后,轻轻的点一下采纳就好.