1. 首页 > 常识

放量选股的几个公式 放量选股公式

本文为大家介绍了 放量选股的几个公式 ,还有的小伙伴在问放量选股公式,下面小编给大家细致的讲述一下。

放量选股的几个公式

温和放量选股公式

今日量是昨日的1.5倍,昨日量是前日的1.5倍,且都收小阳线。

股旁网解答:

V>=REF(V,1)*1.5 AND REF(V,1)>=REF(V,2)*1.5 ANDBETWEEN(REF(C,1)/REF(O,1),1,1.03)ANDBETWEEN(REF(C,2)/REF(O,2),1,1.03);

逐步放量选股公式(数字根据需要调整)

V>REF(MA(V,8),2)*2&&HIGHMA(C,15)

低位放量选股公式:

  N:=240;

  换手:=V*10000/FINANCE(7);

  K:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;

  XG: 换手>=MA(换手,10)*2 AND K<=10 AND C>O AND换手>=2;

突然放量选股公式:

  TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

  MTIME:=MOD(FROMOPEN,TOTAL);

  CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

  VV:=IF(CURRBARSCOUNT=1,V*TOTAL/CTIME,DRAWNULL),NODRAW;

  STICKLINE(CURRBARSCOUNT=1 AND(SETCODE=0||SETCODE=1),VV,0,-1,-1),COLOR00C0C0;

  VUME:V,VOLSTICK;

  MV4:MA(VUME,60),COLORGRAY;

  MV3:MA(VUME,20),COLORMAGENTA;

  MV2:MA(VUME,10),COLORWHITE;

  MV1:MA(VUME,5),COLORGREEN;

  FL4:=V=HHV(V,250);

  FL3:=V=HHV(V,120) AND V!=HHV(V,250);

  FL2:=V=HHV(V,60) AND V!=HHV(V,120) ANDV!=HHV(V,250);

  FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120)AND V!=HHV(V,250);

  DRAWTEXT(FL4,0.93*V,""),COLORYELLOW;

  DRAWTEXT(FL3,0.93*V,""),COLORYELLOW;

  DRAWTEXT(FL2,0.93*V,""),COLORYELLOW;

  DRAWTEXT(FL1,0.93*V,""),COLORYELLOW;

  xg:sum(FL1,10),nodraw;

放量过头选股公式

放量过头图形特征:

  (1)股价在冲过前一头部时放出巨大的成交量。

  (2)有时是单根巨大阳线,有时是温和放量的几根阳线,总之在冲过前头部时有成交量的配合。

  放量过头选股公式

  A:=C>REF(HHV(C,N),1);

  B:=V>REF(HHV(V,60),1) ORV>REF(HHV(V,120),1);

  A AND B;

单日放量(n,m分别设2,15,可调整)

A1:=MA(VOL,5);

A2:=REF(A1,1);

VOL/A2>NAND(IF((SETCODE==0||SETCODE==1),100*VOL,VOL))/CAPITAL>M;

阶段缩量(n,m分别设10,5,可调整)

100*SUM(VOL,N)/CAPITAL<=M;

阶段放量(n,m分别设10,5,可调整)

100*SUM(VOL,N)/CAPITAL>=M;

持续放量(m设为3)持续缩量改大于号为小于号

EVERY(VOL>=REF(VOL,1),M);

间隔放量(参数30,4,2,3)

A:=MA(VOL,5);

BARSCOUNT(CLOSE)>=N ANDHHV(A,N)

ANDCOUNT(VOL>N2*A,N)>N3;

放量上攻(参数1,3,20,4)

A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=(N/100);

100*SUM(VOL,N1)/CAPITAL>=N2

AND COUNT(VOL>REF(VOL,1),N3)=N3 ANDCOUNT(A,N3)=N3;

温和放量上攻(参数5)

A1:=CLOSE/REF(CLOSE,1);

A2:=A1>1 AND A1<1.03;

{股价小幅上扬}

B1:=VOL/REF(VOL,1);

B2:=B1>1 AND B1<2;

C1:=100*MA(VOL,N)/CAPITAL<5;

{成交量小幅上扬}

COUNT(A2 AND B2,N)/N>0.6 ANDC1;

突然放量(参数10,3)

VOL>REF(HHV(VOL,N),1)*M;

 放量选股的几个公式  放量选股公式

放量选股公式

量:=if(currbarscount=1 and period=5,vol*240/fromopen,drawnull); 放量预警:filter(if(fromopen2*((ref(vol,1)+ref(vol,2)+ref(vol,3)+ref(vol,4))/4) and c>o,5);

VOL>2*VOL[1] AND VOL>1.5*MA(VOL,5);

量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL); 放量预警:FILTER(IF(FROMOPEN2*((REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4))/4) AND C>O,5);